Jump to content



Photo

Xperia Z2 Completely DEAD extreme brick

z2 dead extreme brick

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   djmetelex

djmetelex

    Freshly registered FAQ reader

  • User
  • 1 posts
    • Time Online: 32m
  • Country | Страна | Kraj:
  • Operator | Oператор:
    Other

Posted 15 April 2020 - 17:44

Hi, i have a xperia z2 totally unresponsive, no power button, no volume buttons, no red reset button, no power on any form but magnetic port, no testpoint function (testpoint connected to ground or plates or point near to upper screw or any other know ground point).

 

The whole thing started when i try to flash some custom Unofficial LineageOS 16 for Sirius board!

 

I try to update TWRP from 3.0.2 to 3.3.1 and flash the rom with gapps for android 10. The rom in TWRP mode shows an error and stop flashing, then i try again with wipes and same error, i try gapps and same error, then i reboot to system and crash, good bye BOOT, SYSTEM and all.

 

No PC response too. It just power by putting into magnetic dock, just then the phone power on and stuck into SONY logo.

 

There is a form to get the phone back to life??


  • 0

#2 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12054 posts
    • Time Online: 562d 20h 53m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • Operator | Oператор:
    Orange

Posted 16 April 2020 - 20:15

Maybe. But today it's an old phone = cheap parts. Buy new working main board and swap it or buy working phone with broken lcd and swap the main board. For sure that's the easies way to fix your phone.


  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | Ремонт Sony Ericsson Oнлайн

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...


0 user(s) are reading this topic