Jump to content



Photo

Telefon wyłącza się przy okolo 40% baterii


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   bartq92

bartq92

    Squire of Sony Majesty

  • User
  • 1812 posts
    • Time Online: 76d 13h 42m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    KMY
  • Phone | Телефон | Telefon:
    Galaxy S Advance

Posted 31 July 2012 - 18:59

Mam pewien problem z moją X10 i nie wiem gdzie szukać przyczyny. Do tego nie jestem wielkim znawcą androida, więc szukam porady ;)

Posiadam już ją jakiś czas. Po otrzymaniu przesyłki od razu otrzymała oryginalnego andka 2.3.3 i został usunięty simlock.
Tego samego dnia wieczorem został zrobiony root, recovery i wgrałem rom DiXperia 7

Po paru godzinach zauważyłem problem. Telefon wyłącza się przy stanie baterii około 40% gdy jest w spoczynku. Jeśli telefon jest używany (odtwarzacz, internet, gry) pracuje normalnie aż do 0%.

Ponownie wrzuciłem androida 2.3.3 - ten sam problem.
Kolejny flash do DiXperii - telefon pracował normalnie do stanu 18%, później sygnał o rozładowanej baterii i telefon się wyłączył.
Zrobiłem profilaktycznie Wipe Battery Stats - efekt ? Telefon znów wyłącza się przy stanie około 40%

Spotkał się ktoś z takim problemem ? Podejrzewam uszkodzenie baterii, jednak może ktoś jest mądrzejszy :D
  • 0

#2 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12054 posts
    • Time Online: 562d 18h 52m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • Operator | Oператор:
    Orange

Posted 31 July 2012 - 22:02

Ja na Twoim miejscu wgrałbym oryginalny firmware 2.3.3 i przetestował. Jak się wyłączy przy 40%, wgraj oryginalny firmware 2.1. Jak się wyłączy przy 40%, wgraj oryginalny firmware 1.6. Jak się wyłączy przy 40% - odpowiedź masz jak na dłoni - uszkodzone jest hardware. Zacznij od wymiany baterii i znowu testu po kolei oficjalne romy. A jeśli na oficjalnych romach nie będzie się wyłączać przy 40% to znaczy że błąd tkwi w zmodyfikowanym romie :)
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | Ремонт Sony Ericsson Oнлайн

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#3 OFFLINE   bartq92

bartq92

    Squire of Sony Majesty

  • User
  • 1812 posts
    • Time Online: 76d 13h 42m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    KMY
  • Phone | Телефон | Telefon:
    Galaxy S Advance

Posted 01 August 2012 - 07:49

Pisałem

Ponownie wrzuciłem androida 2.3.3 - ten sam problem.


Na 2.3.3 był ten sam problem, wyłączył się przy około 40%. Napisałem do poprzedniego właściciela czy też miał taki problem, zobaczymy.
  • 0

#4 OFFLINE   jack79

jack79

    Distinguished Member of Sony.yt Community

  • User
  • 712 posts
    • Time Online: 22d 19h 50m
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Łódź
  • Phone | Телефон | Telefon:
    Xperia SP
  • Firmware | Прошивка:
    12.0.A.2.254
  • Android:4.1.2
  • Operator | Oператор:
    T-Mobile

Posted 01 August 2012 - 10:06

Ja mam to samo tyle że przy 15 % i gdy telefon jest używany, bo po chwili pokazuje 1% naładowania i się wyłącza, a gdy podłączę go do ładowarki to pkazuje 15 % ładowania bateri. Natomiast "Wipe Battery Stats" pomogło na chwilę ale póki co nie jest to aż tak bardzo uciążliwe
  • 0

#5 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12054 posts
    • Time Online: 562d 18h 52m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • Operator | Oператор:
    Orange

Posted 01 August 2012 - 12:26

Na 2.3.3 był ten sam problem, wyłączył się przy około 40%. Napisałem do poprzedniego właściciela czy też miał taki problem, zobaczymy.


No to pozostaje Ci przetestować dwie wcześniejsze wersje - 2.1 i 1.6 :) Nawet jeśli właściciel miał taki problem (a wszystko na to wskazuje że miał) to opchnął Ci go po okazyjnej cenie dodając MW600 na osłodę :) Ja bym mimo wszystko spróbował inne softy bo nic Cię to nie kosztuje a potem zaczął kombinować z inwestycjami i nabył nową oryginalną baterię. Na telefonie nie ma śladów zalania?
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | Ремонт Sony Ericsson Oнлайн

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#6 OFFLINE   bartq92

bartq92

    Squire of Sony Majesty

  • User
  • 1812 posts
    • Time Online: 76d 13h 42m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    KMY
  • Phone | Телефон | Telefon:
    Galaxy S Advance

Posted 03 August 2012 - 21:16

Korzystając z porady Gracjana na GG :

"a co do tej baterii to wsadz od k800:D i jeśli masz lego to włoz tam klocka i idealnie pasuje i zobacz jaki efekt bedzie. Ja tak sprawdzałem baterie na swojej x10"


Sprawdziłem na BST-33 i problemu nie zauważyłem. Tak więc winna była bateria.
  • 0


0 user(s) are reading this topic