Jump to content


Photo

Problem z kartą pamięci/telefonem?


  • Please log in to reply
18 replies to this topic

#1 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 12 March 2012 - 17:11

Ostatnio mam dziwny problem z W760. Otóż pewnego razu podczas odtwarzania muzyki pojawił się komunikat "błąd" i muzyka została zatrzymana. Gdy chciałem ją wznowić wyskoczyło: "Nie znaleziono pliku multimedialnego". Nie wiedziałem o co chodzi. Pomyślałem, że pewnie karta coś nie łączy. Wyjąłem i włożyłem i zaczęło działać :D Niestety nie na długo. Po kilku minutach znowu pojawił się ten komunikat.
Skojarzyłem więc, że może przez patche. Usunąłem wszystkie ale dalej to samo. Przeflashowałem więc maina ale i to nie rozwiązało problemu.
Wkładałem inne karty pamięci i wydawało mi się, że działają ale po kilku minutach słuchania to samo. Co gorsze, nie dzieje się to tylko w WALKMANIE. Gdy pojawia się ten komunikat i próbuję wejść w kartę w menadżerze to niby ją czyta, ale jak wchodzę tam w np. album aparatu nic nie wyświetla :(
Zauważyłem też, że zamknięcie telefonu podczas odtwarzania muzy powoduje ten komunikat :D
Nie mam już pomysłów na naprawienie tego problemu. Pomóżcie :D
WALKMAN?

Dołączona grafika

#2 OFFLINE   phillix

phillix

    Knight of Sony Majesty

  • User
  • 2,012 posts
    • Time Online: 59d 11h 6m

Posted 12 March 2012 - 17:13

Skoro dzieje się to na innych kartach to raczej hardware. Skoro software już zrobiłeś i nic, to może przeczysc slot m2 spirytusem albo spec płynem jeżeli taki posiadasz.

_________________
Nawinięto z Xperii Neo V :)
  • 0
Dołączona grafika

#3 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12,117 posts
    • Time Online: 564d 23h 30m

Posted 12 March 2012 - 18:35

Zrób backup danych z karty czytnikiem na kompa i sformatuj kartę w telefonie. Jak to nie pomoże, to coś nie tak z hardware, trzeba by go rozebrać i sprawdzić czy wszystko podopinane :)
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | ?????? Sony Ericsson O?????

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#4 OFFLINE   bartolinio3

bartolinio3

    Banned

  • Banned
  • 1,180 posts

Posted 12 March 2012 - 19:22

Miałem identyczny problem w C510. Pomogło sformatowanie karty ;)
Posted Image

#5 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 12 March 2012 - 21:20

Właśnie sformatowałem kartę ale to nie pomogło :(

Jak to nie pomoże, to coś nie tak z hardware, trzeba by go rozebrać i sprawdzić czy wszystko podopinane

W sumie dziwne gdyby coś z hardware, bo nie był nigdy rozbierany... Ale może taśma nie łączy? Nie wiem :mellow:

może przeczysc slot m2 spirytusem albo spec płynem jeżeli taki posiadasz.

Spróbowałem przeczyścić ale też nic to nie dało. Ciężki tam dostęp bez rozbierania ;)
WALKMAN?

Dołączona grafika

#6 OFFLINE   neron

neron

    Master of Sony Ericsson Knowledge

  • User
  • 383 posts
    • Time Online: 14d 3h 5m

Posted 12 March 2012 - 21:29

Nic Ci to wszystko nie da jest padnięta karta już kilka takich przypadków widziałem. Zrób kopię z karty i raczej śmietnik. A próbowałeś ją na innych telefonach?
  • 0
99% idiotów czyta posty z ręką na myszce... Nie zdejmuj! Teraz na to za późno!!!

#7 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 12 March 2012 - 21:35

Wkładałem inne karty pamięci i wydawało mi się, że działają ale po kilku minutach słuchania to samo.


Wkładałem inne do tego telefonu(pojawiał się błąd) a także tą z niego do innych(działały) :mellow:
Więc nie wiem co jest.
WALKMAN?

Dołączona grafika

#8 OFFLINE   phillix

phillix

    Knight of Sony Majesty

  • User
  • 2,012 posts
    • Time Online: 59d 11h 6m

Posted 12 March 2012 - 21:39

Polej kilka kropelek spiryta do slotu, jak poleci na inne części przypadkowo to nic się nie stanie.

_________________
Nawinięto z Xperii Neo V :)
  • 0
Dołączona grafika

#9 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 17 March 2012 - 18:09

Wgrałem mu jeszcze cały soft ale to nic nie pomogło ;) W tygodniu będę w serwisie to powiem żeby sprawdził czy wszystko jest podopinane. Jak będę coś wiedział napiszę :)
WALKMAN?

Dołączona grafika

#10 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 04 February 2013 - 14:31

Wiem, że już minął prawie rok ale całkiem zapomniałem o tym telefonie :D Muszę go jednak naprawić, bo to super fonik. Dobra, karta pamięci nie jest czytana jak pisałem wcześniej. Zauważyłem, że do tego klawisze na górnej płytce nieraz nie działają. Pisze, że nieraz bo przy zamkniętym sliderze jak się naciśnie obudowę po prawej stronie przy wyświetlaczu to d-pad zaczyna działać :D Obstawiam, że może taśma? Tylko, która? Ta główna? Pomóżcie :P
WALKMAN?

Dołączona grafika

#11 OFFLINE   bartq92

bartq92

    Squire of Sony Majesty

  • User
  • 1,812 posts
    • Time Online: 76d 13h 42m

Posted 04 February 2013 - 15:02

Zacznij od głównej taśmy, złącze kart też jest umieszczone na górnej stronie tel :)
  • 0

#12 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 04 February 2013 - 15:38

Jeszcze zauważyłem, że czujnik światła chyba nie działa...
WALKMAN?

Dołączona grafika

#13 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12,117 posts
    • Time Online: 564d 23h 30m

Posted 05 February 2013 - 03:45

Wymień główną taśmę a potem przeleć wszystkie testy z menu serwisowego, będziemy myśleć dalej jeśli jeszcze coś nie będzie działać ;)
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | ?????? Sony Ericsson O?????

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#14 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 22 February 2013 - 23:52

Wymieniłem taśmę i teraz wyświetlacz przerywa...
WALKMAN?

Dołączona grafika

#15 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12,117 posts
    • Time Online: 564d 23h 30m

Posted 23 February 2013 - 00:27

Co znaczy przerywa? Rozłóż i złóż jeszcze raz krok po kroku tak jak w instrukcji serwisowej, upewniając się czy taśma nie jest uszkodzona i czy jest dobrze wpięta :)
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | ?????? Sony Ericsson O?????

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#16 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 23 February 2013 - 11:54

Na zamkniętym sliderze wyświetlacz nie działa, na otwartym ok. Nieraz też kontrast ma słaby. Spróbuję go jeszcze raz rozłożyć jak mówisz. W ogóle slider chodzi ciężej niż wcześniej, pewnie dlatego, że ta nowa taśma jest grubsza od starej, bardziej sztywna...
WALKMAN?

Dołączona grafika

#17 OFFLINE   marmal215

marmal215

    Distinguished Member of Sony.yt Community

  • User
  • 628 posts
    • Time Online: 21d 6h

Posted 23 February 2013 - 13:59

Taśma oryginalna?
  • 0

DENON DJ


#18 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 23 February 2013 - 15:32

Na pewno nie, kupowana u telemaxa...
WALKMAN?

Dołączona grafika

#19 OFFLINE   marmal215

marmal215

    Distinguished Member of Sony.yt Community

  • User
  • 628 posts
    • Time Online: 21d 6h

Posted 23 February 2013 - 22:15

Skoro nie oryginalna, to zapewne jej wina :)
Z tymi chińskimi jest tak, że niektóre działają dość dobrze, w niektórych nie działa kamera czy jakiś czujnik, a niektóre w ogóle nie działają.
Reklamuj :)
  • 0

DENON DJ



0 user(s) are reading this topic