Jump to content



Photo

[Rozwiązany] Brak łączności z PC


  • This topic is locked This topic is locked
9 replies to this topic

#1 OFFLINE   bartolinio3

bartolinio3

    Banned

  • Banned
  • 1180 posts
  • GG:
  • Country | Страна | Kraj:
  • Android:4.1.1
  • Operator | Oператор:
    T-Mobile

Posted 28 February 2012 - 18:42

Witam. Otóż otrzymałem dzisiaj lekko zdezelowane w595 zatrzymujące sie na logu SE i włączające się w nieskończonośc. Pomyślałem, że przecież to bulka z masłem, A2 uploader, 10 min i sofcik wgrany. Ale po naładowaniu baterii (w k750 niestety :/) telefon za nic nie chce się polączyć z PC. Stery flash są, c510, k310, w200 i kilkanaście wczesniejszych sztuk w595 działało bez problemu. Włączam A2uploadera, klikam identifty, podłączam fona z C, albo z 2 i 5, nie słychać windowsowego ding dong, a po chwili telefon się chce włączyć, tak, jakbym nie miał sterów usb <_< MA ktoś jakiś pomysł co z tym fantem zrobić? Z góry mówię, że fastport nie wygląda na "zdrowy", jest troszkę już podrapany, ale czysty. System to Win 7 64bit
Posted Image

#2 OFFLINE   faflak

faflak

    Moderator

  • Moderator
  • 1029 posts
    • Time Online: 81d 17h 12m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    milicz
  • Phone | Телефон | Telefon:
    SE ;)
  • Operator | Oператор:
    Orange

Posted 28 February 2012 - 19:04

mialem kiedys identycznie z zalanym "wypranym" w890 niestety pomogla dopiero wymiana plyty glownej jak masz miernik z brzeczykiem to mozesz sprawdzic przejscie na pinach fastportu
  • 0

#3 OFFLINE   bartolinio3

bartolinio3

    Banned

  • Banned
  • 1180 posts
  • GG:
  • Country | Страна | Kraj:
  • Android:4.1.1
  • Operator | Oператор:
    T-Mobile

Posted 28 February 2012 - 19:09

Tzn. telefon dostałem, że tak powiem "do naprawy". Przechodził tak z rąk do rąk, ale ostatni wlaściciel, mówił, że zawieszał się po wejściu w kontakty, ale że mało dzwonił a częsciej pisał sms to mu nie przeszkadzało. Dopiero dziś (?) zawiesił mu się na amen i zatrzymuje się po pokazaniu loga SE, po czym włącza się od nowa.
Odnośnie tego fastportu: Kiedy podłącze go normalnie pod usb, to chce się włączyć jako pamięc masowa, ale nie może. Możliwe, że fastport jest uszkodzony i przez to nie łączy go w trybie flash, a jako normalne usb tak?
Posted Image

#4 OFFLINE   faflak

faflak

    Moderator

  • Moderator
  • 1029 posts
    • Time Online: 81d 17h 12m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    milicz
  • Phone | Телефон | Telefon:
    SE ;)
  • Operator | Oператор:
    Orange

Posted 28 February 2012 - 19:13

raczej nie
klawa tez raczej ok bo "c" jest na funkcyjnej a watpie zeby np. tasma i numeryczna jednakowo padly
  • 0

#5 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12054 posts
    • Time Online: 562d 20h 53m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • Operator | Oператор:
    Orange

Posted 28 February 2012 - 19:37

Witam. Otóż otrzymałem dzisiaj lekko zdezelowane w595 zatrzymujące sie na logu SE i włączające się w nieskończonośc. Pomyślałem, że przecież to bulka z masłem, A2 uploader, 10 min i sofcik wgrany. Ale po naładowaniu baterii (w k750 niestety :/) telefon za nic nie chce się polączyć z PC. Stery flash są, c510, k310, w200 i kilkanaście wczesniejszych sztuk w595 działało bez problemu. Włączam A2uploadera, klikam identifty, podłączam fona z C, albo z 2 i 5, nie słychać windowsowego ding dong, a po chwili telefon się chce włączyć, tak, jakbym nie miał sterów usb <_< MA ktoś jakiś pomysł co z tym fantem zrobić? Z góry mówię, że fastport nie wygląda na "zdrowy", jest troszkę już podrapany, ale czysty. System to Win 7 64bit


Wyjmij baterię całkowicie na 3-5 minut, włóż i spróbuj go podłączyć z c lub 2i5. Jeśli to nie pomoże, podłącz na sekundę - dwie baterię odwrotnie (+ do - ) po czym włóż normalnie i spróbuj go podłączyć w trybie flash / bootrom. Jak to nie pomoże, to albo fastport albo płyta głowna do wymiany :unsure:
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | Ремонт Sony Ericsson Oнлайн

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#6 OFFLINE   bartolinio3

bartolinio3

    Banned

  • Banned
  • 1180 posts
  • GG:
  • Country | Страна | Kraj:
  • Android:4.1.1
  • Operator | Oператор:
    T-Mobile

Posted 28 February 2012 - 20:05

Niestety Jurij, pamiętam twoje wskazówki o baterii. Próbowałem i tego, ale nie pomaga :( Chyba oddam telefon i niech właściciel niesie go do jakiegoś serwisu.
Posted Image

#7 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 12054 posts
    • Time Online: 562d 20h 53m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • Operator | Oператор:
    Orange

Posted 28 February 2012 - 20:18

A delikatne ruchy góra / dół wtyczką przy podłączaniu też nic nie dają? W serwisie powinni sobie poradzić, hot air czyni cuda :)
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | Ремонт Sony Ericsson Oнлайн

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#8 OFFLINE   bartq92

bartq92

    Squire of Sony Majesty

  • User
  • 1812 posts
    • Time Online: 76d 13h 42m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    KMY
  • Phone | Телефон | Telefon:
    Galaxy S Advance

Posted 28 February 2012 - 21:16

Miałem W595 z takimi samymi objawami. Poszedł na naprawę gwarancyjną, złącze wymienione i działało :)
  • 0

#9 OFFLINE   bartolinio3

bartolinio3

    Banned

  • Banned
  • 1180 posts
  • GG:
  • Country | Страна | Kraj:
  • Android:4.1.1
  • Operator | Oператор:
    T-Mobile

Posted 28 February 2012 - 21:34

Ruchy kablem nic nie dają niestety. Powiem, żeby go zaniósł do serwisu, niech go sprawdzą :) Myślę, że temat można zamknąc, sprawa została wyjaśniona ;)
Posted Image

#10 OFFLINE   soniaczW800i

soniaczW800i

    Brilliant Personage of Sony.yt Community

  • User
  • 834 posts
    • Time Online: 41d 21h 44m
  • Country | Страна | Kraj:

Posted 28 February 2012 - 22:11

Problem został rozwiązany, a temat zamknięty. W razie innych problemów, proszę założyć nowy temat. Wszelkie reklamacje/uwagi /opinie/sugestie proszę zgłaszać do Redakcji Forum Sony.yt poprzez PW.
  • 0
Potrzebujesz akcesoriów lub części do swojego Sony Ericssona? Pisz na PW z pewnością się dogadamy! (więcej informacji można znaleźć w moich tematach w dziale giełda)


0 user(s) are reading this topic