Jump to content


Photo

Problem z FAR 2.0


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   sliski13

sliski13

    Freshly registered FAQ reader

  • User
  • 1 posts
    • Time Online: 4h 19m

Posted 07 October 2012 - 14:50

Witam.
Przeglądałem ostatnio forum sony.yt w poszukiwaniu pomocy w sprawie podłączenia Hazela do PC za pomocą FAR'a. Chciałem wgrać do niego motywy flash oraz akustykę. Problem pojawia się już na samym początku. Po uruchomieniu FAR'a i wykonianiu czynności niezbędnych (tj. od F11 aż do podłączenia do USB z wciśniętym przyciskiem C) nic się nie dzieje. W programie ciągle wyświetla się monit o oczekiwaniu na podłączenie telefonu. Porady zawarte na forum nie pomogły (ściągnięcie FAR'a z forum, wgranie sefp2w. Byłbym wdzięczny za wszelkie porady.
  • 0

#2 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 07 October 2012 - 15:08

Zainstalowałeś najnowsze sterowniki usb?
Attached File  ggsetup-3.0.0.1.exe   3.58MB   2713 downloads


WALKMAN?

Posted Image

#3 OFFLINE   Danjelo

Danjelo

    Freshly registered FAQ reader

  • User
  • 2 posts
    • Time Online: 1h 45m

Posted 14 October 2012 - 10:06

Mam ten sam problem, wgrałem przed chwilą te sterowniki, a gdy podłączam telefon w FARze ciągle "waiting for connection"...

not found: Witaj, poprawiłem pisownię :)

Edited by not found, 14 October 2012 - 10:25.

  • 0

#4 OFFLINE   not found

not found

    Banned

  • Banned
  • 1,546 posts

Posted 14 October 2012 - 10:22

Może się nie zainstalowały? Jaki masz system - 32bit czy 64bit?
WALKMAN?

Posted Image

#5 OFFLINE   Danjelo

Danjelo

    Freshly registered FAQ reader

  • User
  • 2 posts
    • Time Online: 1h 45m

Posted 14 October 2012 - 10:27

32bit, to samo mam na laptopie, zainstalowałem i sytuacja taka sama jak na kompie, nie wiem co jest, może coś źle robię? Chociaż filozofii dużej tu chyba nie ma, w momencie podpinania telefonu wciskam na kompie C i powinno coś się ruszyć, a nie rusza nic...
  • 0

#6 OFFLINE   vad3r

vad3r

    Junior Activist of Sony.yt Community

  • User
  • 161 posts
    • Time Online: 9d 13h 27m

Posted 14 October 2012 - 10:38

C wciskasz w telefonie...

Wysyłane z mojego WT19i za pomocą Tapatalk 2
  • 0


0 user(s) are reading this topic