Jump to content



Photo

[Rozwiązany] Modpack


  • This topic is locked This topic is locked
9 replies to this topic

#1 OFFLINE   lukasz1987

lukasz1987

    Proud Member of Sony.yt Community

  • User
  • 23 posts
    • Time Online: 17h 36m
  • Country | Страна | Kraj:

Posted 31 August 2012 - 19:08

Witam. Moja sytuacja przedstawia się następująco .
W tamtym roku, wgrałem na mojego c902 ten modpack :http://chomikuj.pl/stunter50/telefon/c902+R3EG004+AO.
Wszystko zadziałało jak należy. Wczoraj, odkupiłem od kumpla jego c902. (soft plusa, ale wgrałem czysty) , no a że zmian nie lubię, postanowiłem wgrać ten sam modpack . Wgrał się, i zdziwienie. - Gdy włączam telefon, tylko klawaitura się podświetla , i przycisk od aparatu. Wyświetlacz milczy.. Od czego to może być przyczyną ?
Dodam,że oba telefony mają tą samą płytę, czyli AO, oraz te same softy.
  • 0

#2 OFFLINE   bartq92

bartq92

    Squire of Sony Majesty

  • User
  • 1812 posts
    • Time Online: 76d 13h 42m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    KMY
  • Phone | Телефон | Telefon:
    Galaxy S Advance

Posted 31 August 2012 - 19:23

Może coś źle wgrałeś ?
Wgrywałeś patche na ten drugi telefon ? Jakim sposobem ? Posiada on certyfikat Brown ?
  • 0

#3 OFFLINE   jack79

jack79

    Distinguished Member of Sony.yt Community

  • User
  • 712 posts
    • Time Online: 22d 19h 50m
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Łódź
  • Phone | Телефон | Telefon:
    Xperia SP
  • Firmware | Прошивка:
    12.0.A.2.254
  • Android:4.1.2
  • Operator | Oператор:
    T-Mobile

Posted 31 August 2012 - 20:42

Skoro telefon stoi tylko na samym podświetleniu przy włączaniu to na jakieś 99% wgrałeś ten modpack (a raczej same patche) na C902 mającego certyfikat red, bo to samo miałem na C702
  • 0

#4 OFFLINE   lukasz1987

lukasz1987

    Proud Member of Sony.yt Community

  • User
  • 23 posts
    • Time Online: 17h 36m
  • Country | Страна | Kraj:

Posted 01 September 2012 - 07:23

Telefon jak pisałem , ma cert red.
Ale mój starszy telefon, również ma RED, a wszystko śmiga?


Dodam,że wgrałem dzisiaj modpack na ten stary telefon, włączył się normalnie, wszystko trybi ..
A ten nowszy c902, wcale nie rusza z tym modpackiem/

no wtf -.-

Edited by lukasz1987, 01 September 2012 - 09:02.

  • 0

#5 OFFLINE   jack79

jack79

    Distinguished Member of Sony.yt Community

  • User
  • 712 posts
    • Time Online: 22d 19h 50m
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Łódź
  • Phone | Телефон | Telefon:
    Xperia SP
  • Firmware | Прошивка:
    12.0.A.2.254
  • Android:4.1.2
  • Operator | Oператор:
    T-Mobile

Posted 01 September 2012 - 09:05

Może po prostu na tym starszym masz SEMCBOOT z końcówką 029 ? Bo wiem że na takim normalnie można patchować na red ponieważ sam tak miałem na C702
  • 0

#6 OFFLINE   lukasz1987

lukasz1987

    Proud Member of Sony.yt Community

  • User
  • 23 posts
    • Time Online: 17h 36m
  • Country | Страна | Kraj:

Posted 01 September 2012 - 09:31

a jak to sprawdzić? bo pierwsze o tym słyszę
  • 0

#7 OFFLINE   jack79

jack79

    Distinguished Member of Sony.yt Community

  • User
  • 712 posts
    • Time Online: 22d 19h 50m
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Łódź
  • Phone | Телефон | Telefon:
    Xperia SP
  • Firmware | Прошивка:
    12.0.A.2.254
  • Android:4.1.2
  • Operator | Oператор:
    T-Mobile

Posted 01 September 2012 - 09:56

Wejdź w menu serwisowe:
http://www.sonyerics...menu +serwisowe
Następnie wchodzisz w Informacje o usługach,a potem w Informacje o oprogramowaniu i tak mniej więcej na środku masz informacje:
np.

EROM: 1200-4341
SEMCBOOT R6A029


Jeżeli masz niższy niż 029 to nie możesz patchować na red

Edited by jack79, 01 September 2012 - 09:56.

  • 0

#8 OFFLINE   lukasz1987

lukasz1987

    Proud Member of Sony.yt Community

  • User
  • 23 posts
    • Time Online: 17h 36m
  • Country | Страна | Kraj:

Posted 01 September 2012 - 10:11

na starym nan 29, juz sprawdzam na nowym, aby softa postawię na nowo, bo inaczej nie wstanie telefon...

No i mamy rozwiązanie .. na nowym jest 017.. Da się jakoś to zmienić ?
  • 0

#9 OFFLINE   jack79

jack79

    Distinguished Member of Sony.yt Community

  • User
  • 712 posts
    • Time Online: 22d 19h 50m
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Łódź
  • Phone | Телефон | Telefon:
    Xperia SP
  • Firmware | Прошивка:
    12.0.A.2.254
  • Android:4.1.2
  • Operator | Oператор:
    T-Mobile

Posted 01 September 2012 - 10:18

na starym nan 29, juz sprawdzam na nowym, aby softa postawię na nowo, bo inaczej nie wstanie telefon...

No i mamy rozwiązanie .. na nowym jest 017.. Da się jakoś to zmienić ?


Za darmo nie, ale możesz skorzystać z forumowego serwisu online
  • 0

#10 OFFLINE   lukasz1987

lukasz1987

    Proud Member of Sony.yt Community

  • User
  • 23 posts
    • Time Online: 17h 36m
  • Country | Страна | Kraj:

Posted 01 September 2012 - 10:24

Napisałem pod oba numery GG, podane w temacie kontakt. Wszystko wyjaśnione, można zamknąć, dzięki ;)

Edited by lukasz1987, 01 September 2012 - 10:33.

  • 0


0 user(s) are reading this topic