Jump to content


Meet Sony Xperia Z3 and Z3 dual:
Xperia Z3 Xperia Z3 Compact
                                                                                                                           ... and Sony Xperia Z3 Compact


Photo

zasięg - słaby lub brak


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   bax1508

bax1508

    Freshly registered FAQ reader

  • User
  • 1 posts
    • Time Online: 16m
  • Country | Страна | Kraj:
  • Operator | Oператор:
    PLAY

Posted 01 September 2011 - 14:48

Po wymianie obudowy zaczęły się problemy. Najpierw nie działał joy - właściciel nieprawidłowo złożył obudowę. Po tym jak ją złożyłem odpowiednio jest problem z zasięgiem. Na początku wogóle go nie było, a teraz w maxie są 2 kreski. Przy okazji dodam, że mikrofon przestał działać. Nie jestem fachowcem w telefonach, ale trochę na elektronice znam się. Co może być przyczyną takiego stanu telefonu?
Pzdr
  • 0

#2 OFFLINE   Adogard

Adogard

    Distinguished Member of Sony.yt Community

  • User
  • 530 posts
    • Time Online: 14d 14h 31m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Lubień Kujawski
  • Phone | Телефон | Telefon:
    Xperia Z
  • Firmware | Прошивка:
    10.3.A.0.423
  • Android:4.2.2
  • Operator | Oператор:
    T-Mobile

Posted 01 September 2011 - 14:56

Prawdopodobnie ten właściciel źle skręcił telefon. Płyta główna źle dociśnięta jest do reszty podzespołów. Proponuje rozebrać telefon i złożyć go na nowo.
  • 0
W995 forever

#3 OFFLINE   PhoneM

PhoneM

    Junior Activist of Sony.yt Community

  • User
  • 100 posts
    • Time Online: 5d 8h 12m
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Warszawa, Wołomin
  • Phone | Телефон | Telefon:
    LG GT540 Optimus
  • Firmware | Прошивка:
    V20B_Fastboot
  • Android:2.3.7
  • Operator | Oператор:
    Plus

Posted 10 September 2011 - 13:32

Dokładnie, lub podczas tego niefartownego złożenia na siłę przez tego właściciela zostało uszkodzonych kilka podzespołów.
  • 0

em1K1.png



0 user(s) are reading this topic