Jump to content


Meet Sony Xperia Z3 and Z3 dual:
Xperia Z3 Xperia Z3 Compact
                                                                                                                           ... and Sony Xperia Z3 Compact


Photo

Hazel - problem z wideo i foto


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   piotrsaw

piotrsaw

    Freshly registered FAQ reader

  • User
  • 1 posts
    • Time Online: 7m
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Grudziądz
  • Operator | Oператор:
    Plus

Posted 01 September 2011 - 09:31

Kłaniam się wszystkim Użytkownikom Forum!

Mam nastepujący problem z Hazelem - bardzo często po uruchomieniu aparatu lub kamery i wciśnięciu przycisku "migawki", następuje crash... Telefon albo się zawiesza, albo "aplikacja" aparatu się wyłącza. Dodam, że zaktualizowałem FW i problem dalej występuje. Dodam także, że czasem jest tak, że przez kilka tygodni wszystko działa normalnie.

Czy tylko serwis może coś zmienić?

Pozdrawiam
piotrsaw
  • 0

#2 OFFLINE   danielus2009

danielus2009

    Proud Member of Sony.yt Community

  • User
  • 30 posts
    • Time Online: 2d 6h 44m
  • GG:
  • Country | Страна | Kraj:
  • Firmware | Прошивка:
    :P

Posted 01 September 2011 - 10:27

Witam. Jesli aktualizacja nie pomogla to raczej pozostaje serwis.
  • 0

#3 OFFLINE   Natus

Natus

    Proud Member of Sony.yt Community

  • User
  • 40 posts
    • Time Online: 4d 10h 20m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Środa Wielkopolska
  • Phone | Телефон | Telefon:
    2xW800, Elm, Hazel, W300, C903, C905
  • Firmware | Прошивка:
    2xR1BD001, R7CA065, R7CA064, R9A036
  • Operator | Oператор:
    Orange

Posted 01 September 2011 - 11:09

Spróbuj jeszcze raz aktualizować. Miałem dokładnie to samo w swoim i mu po tym przeszło. Dodam że telefon nie był modyfikowany.
  • 0


0 user(s) are reading this topic