Jump to content


Meet Sony Xperia XZ Premium:


Photo

Dziwny błąd w eksploratorze


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   yaqub3

yaqub3

    Freshly registered FAQ reader

  • User
  • 12 posts
    • Time Online: 7h 14m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Włocławek / Olsztyn
  • Phone | Телефон | Telefon:
    SE w995
  • Firmware | Прошивка:
    R1HA035
  • Operator | Oператор:
    au KDDI

Posted 05 December 2011 - 19:17

Witam
Problem polega na tym iż od pewnego czasu połowy zdjęć w albumie aparatu nie da się otworzyć. Jako miniaturka wyświetlana jest ikona obrazka. Zdjęcia otwierają się na kompie oraz w multimedia menu. Przy próbie otworzenia zdjęcia pojawia się komunikat:

"Zdjęcie jest za duże by można go było użyć w tym kontekście"

Próbowałem już formatować kartę - nic nie pomogło. Ktoś miał ten problem?
  • 0
Nokia 3510i --> Siemens c75 silver --> Nokia 6020 --> Sony Ericsson k550i@w610i white --> SE c702 Pitch black --> SE w995 Progressive Black

#2 OFFLINE   faflak

faflak

    Moderator

  • Moderator
  • 1027 posts
    • Time Online: 81d 8h 27m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    milicz
  • Phone | Телефон | Telefon:
    SE ;)
  • Operator | Oператор:
    Orange

Posted 05 December 2011 - 19:44

sprobuj przywrocic ustawienia fabryczne
albo swiezy sofcik ;)
  • 0

#3 OFFLINE   sonyman

sonyman

    Master of Sony Ericsson Knowledge

  • User
  • 335 posts
    • Time Online: 13d 1h 52m
  • Country | Страна | Kraj:
  • Operator | Oператор:
    PLAY

Posted 05 December 2011 - 20:24

Zdjecie robione było telefonem? Miałem tak ja k wrzuciłem zdjecie z aparatu fotograficznego o b. duzej rozdzielczosci na k800.
  • 0
Posted Image
Posted Image
Posted Image

#4 OFFLINE   yaqub3

yaqub3

    Freshly registered FAQ reader

  • User
  • 12 posts
    • Time Online: 7h 14m
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Włocławek / Olsztyn
  • Phone | Телефон | Telefon:
    SE w995
  • Firmware | Прошивка:
    R1HA035
  • Operator | Oператор:
    au KDDI

Posted 05 December 2011 - 23:13

Zdjęcia jak najbardziej robione telefonem. A i zauważyłem że brakuje ikon w aplikacjach i grach
  • 0
Nokia 3510i --> Siemens c75 silver --> Nokia 6020 --> Sony Ericsson k550i@w610i white --> SE c702 Pitch black --> SE w995 Progressive Black

#5 OFFLINE   Jurij

Jurij

    Emperror of Sony Kingdom

  • Administrator
  • 11897 posts
    • Time Online: 551d 6h 1m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • Operator | Oператор:
    Orange

Posted 05 December 2011 - 23:23

Wyjmij kartę pamięci i przeflashuj telefon najnowszym firmware :)
  • 0
Serwis Sony Ericsson Online | Online Sony Ericsson Service | Ремонт Sony Ericsson Oнлайн

Xperia.jpg

Więcej informacji, Cennik | More information, Price list GG: 1793684 Skype: gen.jurij

Other services: LG, HTC, Samsung, Alcatel, Blackberry, Huawei, ZTE, Motorola, Sharp unlock and more...

#6 OFFLINE   Adogard

Adogard

    Distinguished Member of Sony.yt Community

  • User
  • 530 posts
    • Time Online: 14d 14h 31m
  • Chat with me
  • GG:
  • Country | Страна | Kraj:
  • City | Город | Miasto:
    Lubień Kujawski
  • Phone | Телефон | Telefon:
    Xperia Z
  • Firmware | Прошивка:
    10.3.A.0.423
  • Android:4.2.2
  • Operator | Oператор:
    T-Mobile

Posted 06 December 2011 - 10:56

Nowy soft naprawi ten problem, ale karte tez sformatuj ponownie.
  • 0
W995 forever


0 user(s) are reading this topic